Jump to content
Robert Warr

Ease of use

Recommended Posts

Hello Robert,

It should already be the case, you should have the following window appearing at startup: 

a5d3b5409f561e97a02ca61663a2b83f.png
 

The "windowed" checkbox needs to be unchecked for the game to run on full screen. If it's not possible or if you don't get that window at startup it might be a bug.

We also had several feedbacks about the font being hard to read, we are currently working on this issue too.

In the released version there will be a regular "display" option menu to handle all these parameters.

Hope these informations will help you ?

 

 

Share this post


Link to post
Share on other sites

Hello @Robert Warr,

Did you have the opportunity to test the game following demerzel's advice?

And, just to tell you, we've released the new version of the beta, with a complete rethink of the the game font to make it more readable. Maybe this will help you?

Tell us ?

Have a good week,

Caroline

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×